Back to overview
Downtime

Understanding Our Status Page During the LinkKernel v2.0 Transition

Jul 02 at 11:00am CDT
Affected services
Admin Console (Web UI)
Admin Console (Web UI)
Redirects Router (Web UI)
Auth API
Admin API
Custom Domains API
URL Redirect API
Link Management API

Updated
Jul 02 at 11:30am CDT

You might notice some services marked as "down" or "degraded" on our status page right now. There's no need to worry – this is by design and part of our exciting preparation for the LinkKernel v2.0 launch on July 8th!

LinkKernel v2.0 introduces a completely new and improved architecture with dedicated services for things like our new Admin Console, various APIs, and the Redirects Router. These components are currently in their final deployment and testing phases. Since they're not yet live for public use, they're accurately reflecting their pre-launch status.

Here's what you should know:

  • LinkKernel v1.0 Services (LinkKernel Website): Our current LinkKernel v1.0 services remain Operational. You can continue using your existing links and dashboard as usual until the scheduled maintenance window on July 8th.
  • LinkKernel v2.0 Components: Services such as the Admin Console (Web UI), Redirects Router (Web UI), Link Management API, Auth API, URL Redirect API, Admin API, and Custom Domains API are all part of the new v2.0 system. They will switch to "Operational" status once v2.0 is officially live following our maintenance period.

We're just days away from rolling out the next generation of LinkKernel, and we're incredibly excited for you to experience the enhanced speed, features, and reliability of v2.0!

We appreciate your patience and understanding as we finalize everything for a seamless transition. Stay tuned for our launch announcement!

Created
Jul 02 at 11:00am CDT

Currently, several LinkKernel v2.0 components are offline as they undergo final preparations for our launch on July 8th. This includes the new Admin Console (Web UI), Redirects Router (Web UI), and 5 other core resources. These services are not yet live and will become fully operational when v2.0 launches. LinkKernel v1.0 services remain unaffected until the scheduled upgrade.