Back to overview
Degraded

QR Code Generation Outage

Dec 01 at 10:18am CST
Affected services
LinkKernel Website
LinkKernel – Beta / Preview Environment
LinkKernel – CDN & Asset Delivery

Resolved
Dec 01 at 12:49pm CST

A stable patch has been deployed to restore QR Code Generation functionality. Our team is now monitoring system performance closely to ensure no further issues arise. We will provide additional updates if necessary.

Updated
Dec 01 at 11:49am CST

The patch we deployed introduced instability in the QR Code Generation Service, affecting overall server performance. We have rolled back the change and are continuing work on a more stable fix. Our team is actively addressing the issue, and we will share another update as progress is made.

Updated
Dec 01 at 10:55am CST

Our team has identified the source of the issue affecting the QR Code Generation Service, and we are currently working on implementing a patch. We’re moving quickly to restore full functionality and will provide another update as soon as the fix is deployed.

Created
Dec 01 at 10:18am CST

We’re investigating an issue with the QR Code Generation Service that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.